The extension browserdetection is obsolete from Contao 2.10. Please uninstall and check this new feature in the Contao core.
Die Erweiterung browserdetection wird ab Contao 2.10 nicht mehr benötigt. Bitte nutzen Sie statt dessen folgendes neues Contao-Core-Feature.

The extension browsercss is obsolete from Contao 2.10. Please uninstall and check this new feature in the Contao core.
Die Erweiterung browsercss wird ab Contao 2.10 nicht mehr benötigt. Bitte nutzen Sie statt dessen folgendes neues Contao-Core-Feature.